logo

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline jason_m  
#1 Posted : Thursday, December 11, 2014 10:42:35 AM(UTC)
jason_m

Rank: Newbie

Groups: Registered
Joined: 12/11/2014(UTC)
Posts: 8
United States

Little odd thing happened, I created an account on my tablet and nothing happened. I recreated the account on my cpu and it worked perfectly. Could have been a one time oops, but just thought you should know. I've been going over the site making notes and should have my thoughts organized tomorrow at the latest.
Offline vbwyrde  
#2 Posted : Thursday, December 11, 2014 4:15:55 PM(UTC)
vbwyrde

Rank: Administration

Groups: Administrators, Registered
Joined: 4/18/2014(UTC)
Posts: 312
Man
United States

Originally Posted by: jason_m Go to Quoted Post
Little odd thing happened, I created an account on my tablet and nothing happened. I recreated the account on my cpu and it worked perfectly. Could have been a one time oops, but just thought you should know. I've been going over the site making notes and should have my thoughts organized tomorrow at the latest.


Ok that's interesting. At this point the site is not designed for touch screen usage. That's something I will hope to work on soon, but the site on a desktop computer or laptop should work normally.

I look forward to reading your thoughts. Please post individual topics in new threads if that makes sense to you. Thanks, Jason!

:)
Mark

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 2.1.1 | YAF © 2003-2019, Yet Another Forum.NET
This page was generated in 0.064 seconds.